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TURBOSTATS LICENSE AGREEMENT
Acceptance of terms
Use of TurboStats indicates that you have read and accepted the terms and conditions
below.  If you do not agree to these terms and conditions then simply return the intact
TurboStats package  to the place of purchase and remove any installed components from
your hard disk drive.

Grant of License
TurboStats grants you the right to use one copy of TurboStats on a single computer.  Use of
this computer by others  is permitted however copying any portions of the program for use
on another computer is not permitted and is in violation of the international copyright law.

Copyright Protection
This program and documentation are the proprietary products of TurboStats and are
protected under international copyright laws.  The program title, software, look and feel
design, and documentation must never be copied  or decompiled without the written
consent of TurboStats except that you may either (a) make one backup copy for archival
purposes. (b) the program may be installed on your hard disk.  You are not permitted to
give out, distribute,  or publish in any way your unique product password which you
receive when you purchase TurboStats .  You are not permitted to transfer your software
license to another user.

Dual Media
If your program was shipped with dual media ( 3.5 and 5.25 inch diskettes) you must only
use the disk which is appropriate for your single computer.  You must not use or transfer
the other disks to another user or use them on another computer.

LIMITED WARRANTY
TurboStats warrants that, for a period of sixty (60) days of normal use from the original date
of purchase, the diskettes containing the software will be free from defects in materials and
faulty workmanship and the software will function as described in the program
documentation provided the minimum system requirements for your computer are met.

 Limitation on Liability
TurboStats and its supplier’s entire liability and your exclusive remedy shall be, at
TurboStats option to either (a) return the price paid  when the software is returned within
sixty (60) days provided that the password envelope is unopened or (b)  repair or replace
the software  that is returned.

No Liability for Consequential Damages
The use of this software is intended for recreational purposes only.  In no event shall
TurboStats be liable for any damages whatsoever including without limitation, damages for
loss of business profits, business interruption, loss of business information, or any other
losses arising out of the use of this product.  If your state does not allow the exclusion or
limitation of liability the above limitation may not apply to you.

Version 2.0 1997 -2003
This document is the property of TurboStats and is protected by copyright laws.
TurboStats is a Trademark of TurboStats

Windows and MSDOS are Trademarks of Microsoft Corporation.
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Chapter 1  Getting Started
TurboStats comes with an automated install program that will prompt
you for a directory for the installation, install the program and sample
team, and also create an icon in the Start menu.

Running the Installation Program
Insert the program disk into your floppy disk drive (assume drive A:)
Then press the Start Button in the lower left hand corner of your screen

[Start][Run]   A:\SETUP

You will be asked for the drive and program directory (where to install).
The program will automatically be installed onto your hard drive after the
installation program is complete.  Note: You cannot run TurboStats for
Windows directly from the floppy drive.  If you have any problems
installing see Troubleshooting

System Requirements
The minimum system requirements for running TurboStats is an IBM or
Windows compatible computer with a 386 or higher processor,  Windows
95 - XP. A minimum of 4 MB of system memory (RAM) and a hard disk
with 4 MB of disk space remaining.

Other TurboStats Versions
This program is available in other sports versions.  The password you
receive after you purchase TurboStats unlocks the particular version you
ordered.  Many more sports products are being developed so check our
Internet web site  www.turbostats.com .

Baseball/Softball- 78 batting, baserunning, fielding, pitching and catching stats
Basketball- 50 offensive, defensive and game stats
Volleyball - over 200 offensive, defensive, kicking and penalty stats
Soccer- 50 offensive, defensive and game stats

Starting the Program

From the Start Menu choose Start> Programs> TurboStats> TurboStats for Football

Note: if you start the program a different way you must make sure your
working directory is your TurboStats main directory otherwise you will
not have access to your license and default files.
DO NOT DRAG THE FOOTBALL ICON TO YOUR DESKTOP AS IT COULD ALTER
YOUR SERIAL NUMBER AND YOUR PASSWORD WILL NOT WORK.
 Should this happen you will need to reinstall the software.
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Entering Your Password
You can begin using TurboStats for up to 2 games prior to entering your
password.  You can enter your password at any time using the command
[Help][Enter your Password] in the Team Form.  Note: the letters in
your password are case sensitive.

Using the Keyboard
All menus and buttons can be activated using a mouse or by either:
• Pressing the <alt> key on your keyboard along with the underlined

letter on the button or menu.
• Pressing the <tab> key until the button has the focus and then press

<enter>.  Use <shift><tab> to move backwards.

Running the Sample Team
If you are a first time user then we strongly recommend trying the sample
team first.  This will quickly give you an overview of how the program
works and how data is entered and

Using the Main Icon Bar

Backing Up Your Team Data
Hard disks crash and your data can become corrupt.  For this reason we
strongly suggest that you back up your team data after every three
games.  This way if something goes wrong you don’t have to enter all
your data again. Make a backup using the included program option
[File][Backup Team].

Moving Your Data From One Computer to Another

To move your entire team database to another computer use the Backup
routine as described above.  Insert the backup disk into one of the floppy
drives on the new computer.  ( You must have TurboStats running on the
new computer).  Select [File][BackupTeam][Restore from Backup].
Select your team from the list and the entire team database will be
copied to the new computer in the current directory.

Past

New Team

Open Team

Save Team

Print Form or Stat

Cut
Copy

Display the Stat Viewer

Display the Game Form
StatFilter

Plot
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Chapter 2  Using TurboStats

Opening an Existing or Sample Team
From the Main Menu select [File][Open Team] or click the Open Team
icon. Select an existing team from the file list box and press OK.

Program Overview
TurboStats consists of five main forms for data entry, edits and reports:

The Team Form - Create team rosters and pre-game line-ups

The Game Form - Add or Edit all game data and notes

The Stat Viewer - View, edit, sort, and print stat reports

The Stat Filter - Customize your stat reports

The Plot Screen - Highlight any stat in the Viewer and plot

Creating a New Team
• Close any open teams by pressing Exit on the team form
• Select [File][New] from the main menu or click the New Team icon

(see Using the Main Icon Bar on page 2-2)
• Type an 8 character or less team file name ( must end with .TM )
• Press [OK]

Display of the current drive selected. Press the
down arrow to select another drive or floppy drive

or just double click any
team file in the

directory.  All team
files end with .TM

Display of the current drive selected. Press the
down arrow to select another drive or floppy drive

Listing of the directories on the
current drive (c:).

You can enter a file
name matching a name

below. Then press
<enter>
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Using the Team Form
After you select an existing team or create a new team the following
team form appears.  To enter data use the following easy steps:

After adding all the players on your team you can display any player’s
address information by selecting the player’s name in the player list box.
Note: just click in the player list box to select a player.  You can edit any
player information at any time and then press [Save] to
save the changes.

After adding all the players on your team you can display any player’s
address information by selecting the player’s name in the player list box.
Note: just click in the player list box to select a player.  You can edit any
player information at any time and then press [Save] to save the
changes.

Creating a Line-up and Changing the Default Player Order

To change the order in the player list box, first select a player you wish to
move, then press the up or down order button ( next to “Player List #”) or
<alt><up/down arrow> on the keyboard.  You must save the changes
prior to exiting the team form.  This will change the default lineup order
when adding new games and the original order (prior to sorting) of your
team stat reports.  To position a player on the field press the line-up
button to bring up the line-up screen.

3. Enter your
player’s name here
then press <enter>.
Next enter address,
phone, position and
notes

2. Click [Add] to Add new players
(up to 100 per team)4. Save any changes

1. Enter your team
name, year of the
season and points
awarded for kick or
run extra point
(PAT)

Click to position
your players on the
field
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Printing Player Rosters

Press the Roster button on the Team form to print a full team roster.  You
have the option of also including the player notes.  Your complete roster
will be displayed in the Stat Viewer.  You can hide or move any columns
in the Stat Viewer using “Table > Hide Columns”

Tracking Stats for Plays

If you wish to track statistics for the plays you run you can do so by
creating players with a prefix called “play:” followed by the name of the
play. ( Example:  play: Quarterback Option ).  Track plays the same way
you track players in the Game Form.  When you print a roster you will be
prompted if you wish to include the plays.

Tracking Opponent’s Stats

You can track all your opponent’s stats by simply creating a player
named   Opponents  (spelled exactly as shown). Your opponent’s stats
will be skipped in all team reports totals and game totals.  See adding
data in the game form to see how to add opponent’s stats in your games.

1. Select
the player

you wish to
move

2. Press the
down arrow or
press
<alt><down
arrow> on the
keyboard to
move the
selected
player down in
the player list 3. Drag and drop by holding down

the left mouse button dragging
your players onto the desired
positions and then release the
button.  Dragging to the bench
removes the player from the field.

Click the
Offense/Defense button
to change the layout type

Click for up to 10 layouts
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Using the Game Form

Adding Game Data

After creating your team you can add game data by pressing the
[GAMES] button on the Team form or the Games icon.  This will create a
game file and set the user definable stat headings. Any of these
headings (in red) can be changed (see User Defined Stats for more
information).

Entering Games

• To enter a new game press the [ADD GAME] button
• To move through the form press the <enter> key or use the mouse
• Enter the date and time
• Enter the opponent’s name
• Enter the opponent’s score if you are not tracking stats during the

game. ( your score is automatically calculated if stat checking is on)
• Select a game type: Season, PreSeason, etc. or select <NEW >to

create your own (Note: this game type is used for future stat sorting.)

• Enter location or select New to create your own
• Enter the user defined stat (weather is the default)

Line up for the
game.  Select any
player to view/edit
their game stats

Calculations can be changed from totals to averages with one click

Enter the date,
time, opposing
team name and
score

Click here to
display the first or
last game

Click any game to
view/edit game

Click to toggle between Rushing & Receiving,
Passing, Kick Returns, Defensive, Kicking, Penalties
and Notes

Click to add a new
game or  save
game changes Toggle between Yards

gained and yards lost
(red).
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• Select the first player in the game (it does not have to be the first
player in the player list box.) and drag into the line-up box or double
click to enter into the game.  ( use Player> Remove to delete from
game)

Game Mode Scoring:

A. Enter all starting players and player Opponents (optional)
B. Select the first quarter in the scoring by quarter boxes on the top

right
C. As the game is being played select players in the player list and click

in the stat boxes to enter totals for the play.  You will see a “+” sign
indicating that the value you enter will be added to the previous total.

D. You can also increment their stats by using the scroll bars.  This is
particularly useful for adding attempts, catches, rushes, etc.  If you
input total yards this way you must be careful to add the correct
quantity.  If you think you made a mistake press the Undo button.

E. Example: 40 Don Trifari catches a pass on 1st down for 17 yards.
 First Click on 40 Don Trifari in the player list.  ( you can click in the
list box and press #4 to find players fast ).  Next under 1st down click
the scroll bar to increment “attempts” and “catches” by 1 each.  Next
click in the box for “yards +” on 1st down and next to the plus sign
enter 17 and press <enter>.  Next click on the Quarterback that
threw the pass and increment passes by one and complete by one.
Click on passing yards and enter 17 next to the plus sign and press
enter.  (Note: we will make quarterback updating automatic in a
future update)

F. Clicking on any scoring stats automatically updates the score for the
game and the selected quarter.

G. Click on the player opponent’s to track all your opponent’s stats
H. Change quarters by clicking on the number for the quarter ( it will

turn red)
I. Press Save Game at any time to see your team’s totals during the

game.
J. All player data is constantly being saved to disk during data entry

every time you switch players.

Standard Mode Scoring:

Note: you can create a data sheet for tracking stats during the game
on paper.  See Creating Data Sheets in the Stat Viewer section.

A. Enter all the player’s stats. Press <enter> after each entry or just
click on the scroll bars for the stats you want to change.  (Note: You
can also use the up and down arrows on your keyboard & the enter
key)

B. Click the tabs to change between Offensive, Passing, Defensive,
Kicking and Penalties

C. Press the SAVE PLAYER button or click on the next player
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D. Repeat until all players who played in the game are added
E. If you created a player called Opponents then add opponents as the

last player in each game.  Enter the combined stats for the opposing
team and press SAVE PLAYER.

F. Press the SAVE GAME button

User Defined Stats

You can define any of the 20 user defined stat categories ( in red) simply
by clicking on the red stat names in the Game Form.

Changing Game Data

To change any game information simply select the game in the game list
box.  Next, change any information needed, select a player in the line-up
box to change any player stats.  When finished press SAVE GAME.
Note: games will automatically be saved whether or not you actually
press SAVE GAME so the game totals can be recalculated.

Turning on the Player Number Display

You can optionally turn on/off the display of player uniform number for
each player in the game by using the menu Utilities> Show Player
Number

Adding Players to an Existing Game

Select a game in the game list.  Press the [ADD PLAYER] button or the
menu [Players][Add to Game].  Select from the remaining players in the
list box. SAVE GAME when complete.  To cancel press <esc> or the
cancel button. Note: the Add player button toggles from Add Player to
Cancel.

Removing Players from an Existing Game

Select the game in the game list.  Select the player in the Line-up list
box. Select the menu [Players] [Remove from Game].  Note: removing
a player may change the game totals.

Tracking Opponent’s Game Stats

Add the player Opponents to the game and track your entire opponent’s
stats for the game.  Opponent’s stats will not be used in game totals
when the game is compiled.

Changing the Game Type, Location and Weather Selection Lists

When selecting [ADD GAME], the first selection in the Game type list is
the default.  You can change this file by selecting [Utilities][Edit Game
Type File] while in the game form.  Make any changes necessary and
then save.  Next, exit the game form and return to see the new changes.
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Caution: if you change a game type that has already been used in any
games you must select each game and change to the new game type.

Printing Stats

Stats can be printed by player, team or games.  You can filter data for
any game type like Season, Playoffs,  etc.. You can also make a League
Disk to merge with other team coaches using TurboStats and create
“League Printouts”.

Printing Individual Player Stats

After entering game data (see Game Form) you can print stats from the
Team Form or the Game Form by:

FROM THE TEAM FORM
• Selecting a player in the player list box
• Double clicking on the player’s name or pressing the Player button

FROM THE GAME FORM
• Selecting a player in the Line-up list box
• Double clicking on the player’s name or select the menu Compile

Stats / Player Stats

Printing Team Stats Summary

Print team stats from the team form or the game form by:
FROM THE TEAM FORM

• Click or press the Team button
FROM THE GAME FORM

• Select the menu Compile Stats / Team Stats

Printing Game Summaries

• To print a report for the selected game in the game form select the
menu [Games][Print Current Game] or double click the game in the
Game List box

• To print a summary for all games [Compile Stats][All Games
(Summary)]

• To print a game schedule with scores select [Games][Print game
schedule] (Note: you cannot change the order of the games in the
game list box, however you can sort your report by Date played.)
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Using the Stat Filter
Prior to printing any stat reports the Stat Filter appears to allow
customizing of your report.  Using the stat filter you can:

• Print reports containing only the Season, Playoff, etc.  games
• Turn on/off any of the over 200 stat choices
• Turn on/off all of the Offensive/Defensive/Special Teams or Penalties

from the report screen
• Set the default Stat Order
• Select the abbreviated, full or user defined headings
• Turn on/off the auto-adjust grid feature
• Turn on/off the display of players without stats in any category
• Group cut and traded players
• Turn on/off game types display

The Game Type Filter

A game type is used to differentiate games played by season, playoffs,
etc. When you enter game data you choose a game type for each game
entered.  You can then select one or more of these game types and
only those games with matching game types will be used for the stat
report.
Note : Game type must be highlighted to be included.

Click the option
buttons to turn
on/off any stat you
wish.  (The main
Report screen is
shown here)

Select one or
more game types
for the report

Player or team
selected for the
stat report

If Help is turned on
you will see the
actual stat headings

Click to turn on/off any stat you wish to
fully customize your reports. Click
Offensive, Defensive,  Kicking, Kick
Returns or Penalties

Click Stat Order
to change the
order the stats
are displayed in
the Stat Viewer



TurboStats for Football

The TurboStats User’s Guide 14

Grouping Cut and Traded Players

If you set a player’s position in the Team Form to Cut or Traded then you
can total all their stats into one heading called “Others”.

Preventing Coaches From Appearing in Reports

If the player’s position contains the word “coach” ( in the Team Form )
you can prevent those players from appearing in reports by turning the
[  ] show coaches box off.

Including Game Types in Player Reports

You can optionally turn on/off the printing of game types like Season,
Playoffs, etc. in the player reports only.  This option will not be used in
any team or league reports.

Deleting Players Without any Stats in Any Category

It would not make sense to show offensive players in defensive reports.
Check [x] “Hide players with zero stats” to hide all players with zero total
stats in the displayed category.

Creating Multiple Reports

Click [x] Separate Reports to create multiple reports for each category.
You can create up to 4 tabbed reports at one time.  If only [x] Offensive is
selected then each offensive category will be broken out to its own
report.  The same is true for [x] Kicking.  If other categories are selected
then all offensive stats will be combined into one offensive report.

Setting the Order the Stats are Printed

Click the [Stat Order]  button to display a dialogue box containing all the
stats to be printed.  Next to each stat will be a number which represents
the column number where that stat will appear in the report.  Click on the
numbers in the order you want the stats to appear and you will see the
numbers change.  Double click any number to set in to 1.

Creating Your Own Stat Headings

Click [x] User Defined Headings if you wish to use your own heading
choices.  TurboStats creates a file called “headings.inf” that contains the
full and abbreviated names for each heading.  You can edit this file using
your own editor or by using the menu “Edit > Edit Stat Headings” in the
Stat Viewer.  Be careful not to add or delete any lines and make sure a
comma separates the abbreviated and full headings.  Do not change the
order of the headings or the wrong heading will appear with another stat.
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Using the Stat Viewer
After you select your options with the stat filter the customized stat
reports will be displayed in the stat viewer.  You can sort the report by
any stat heading simply by double clicking on any of the stat headings or
using the pull down combo box that defaults to “Sort By”.   Additionally,
you can add, edit or type any notes you desire in the viewer and then
print this report to your printer

Deleting Rows From the Stat Viewer

To remove rows from the stat report first select the rows you wish to
delete, then choose the menu [Table][Delete Selected Rows].

Use the file
menu to save or
open stat
reports

Select any player
or TEAM

Click here to change your
current selections in the stat
filter

Select anywhere in
the stat grid and
use the tool bar to
change the font

Note: All columns in the stat grid will have
the same font, size and style.  Only
column alignments can be different

Click [Table] [Auto-Adjust] adjust prior to
printing to auto-adjust your column
widths which prevents printing overlap
and squeezes more stats in per page.

Click here to move
any column or row

Double click any column to
sort.  The sorted column is
displayed with an *

Click on the tabs to
display other stat
reports
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Fixed Headings/Names

The gray shaded areas on the stat grid are fixed areas.  They do not
scroll during panning of your stat report.  To allow scrolling or to enable
adjust column size or text alignment you must turn the Fixed Heading or
Fixed Names off. [Table][Fixed Heading]/[Fixed Names].

Auto-Adjusting the Stat Grid

In order to squeeze the maximum amount of stats on the screen and on
your printouts we have created auto-adjusting.  After compiling a stat
report, changing fonts, or prior to printing, select [Table][Auto Adjust
Grid].  As well as compressing as many stats as possible on your page it
also prevents column printing overlaps.  You can adjust the amount of
space between each column by selecting [Table][Auto Adjust Spacing].

Moving Rows and Columns

You can move any row or column anywhere you want by first selecting
the row or column by clicking on the top column or left
row.  Next click the “move arrows “in the lower left-hand
corner of the Stat Viewer Note: column moves are
temporary and will be reset after a new report is created.

Exporting reports to comma separated files for spreadsheets

Select [File][Export][Comma Separated]

If you use a spreadsheet program like Excel or Lotus you can create a
comma separated file that can be imported into these programs.  You
can use the charting routines to create various plots and bar graphs.

Printing Leader Reports

You can print only the top “#” of players in your report.  First sort by the
desired heading and select [File][Print Leader Report].  To set the
desired number of rows to print select [File][Page Setup].

Determining The Number of Pages in Your Report

Move your mouse over the printer icon and the number of pages that will
print will be displayed in the status area at the bottom of the form.

Changing the Stat Report Heading

Use the menu [File][Page Setup].  The variables  Year$ and Team$ will
be replaced with the date and team name in your Team Form if used.

Printing Multiple Reports On One Page

If your stat reports are smaller than 1 page you can turn off the automatic
[ ] Page Break during stat printing.  Pages will only formfeed if the current
report does not fit on the remaining paper in the printer.  You can eject
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the last report by either selecting the Page Break checkbox during
printing, selecting [File][Printer Formfeed] or exiting the Stat Viewer.

Printing Multi-Page Reports on One Page

If you are printing a report that spans across two or more sheets of paper
you can optionally print the second page of data under the first page by
turning the Paper Miser option on.  See File > Page Setup

Creating Data Entry Sheets

If you are tracking stats on paper you can create data entry sheets by
first creating a player or team report displaying all fields you wish to
track.  Next use the menu Edit > Clear All Cells

Printing League Stats
To create league leading printouts have one person track all the stats on
one PC  or have all team managers track their own team stats on their
own PC.  Then submit a league disk summary every few weeks to the
league statistician who merges this data into the stat viewer.  Here’s how
it works :

Creating a League Disk

• Each manager or team representative tracks their own team’s stats
on their own computer or all stats are tracked by a single person on
one computer

• In the game form select [Compile Stats][Create a League Disk]
• Select the Season game type (or what your league decides)
• All stats will be processed regardless of the user’s selections
• Insert a floppy disk in the selected floppy drive
• Your entire team stats are summarized and copied to the floppy disk

Select the destination drive for
your team summary.
• [Current] if all stats are be

kept on one computer
• [A or B] if each manager i

tracking their own team’s
stats.

• Select [ Make a League D
on Exit ] and you will be
prompted to create a leag
disk each time you exit th
game form

Uncheck the Page Break box ( or use
File>Page Setup ) to print multiple reports
per page
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• Submit this disk to your assigned league statistician
• Or Email the .lea file to them as an attachment

Merging Stats From Other Teams

• Start a new file in the Stat Viewer: [File][New]
• In the stat editor select [File][Merge Files]
• Select the *.LEA file on the disk or press [ Merge  ALL]
• Note: It is a good idea to copy all the LEA files onto your hard disk.

Sample League Merge

Use the above league merge commands and merge the two sample files
BLUE.LEA and GOLD.LEA from the samples directory.

Creating Team Records
You can create a stat report representing your team’s offensive and
defensive and serving records by following these easy steps:
1. Create a league disk from the game form [Compile Stats][Prepare a

League Disk][Current Drive]
2. Open the Stat Viewer and merge in this report [File][Merge]
3. Save this report as your record report [File][Save As] > “records.sts”
4. Next year follow the same first two steps to summarize your new

team
5. Open the Stat View and open your previously saved record file

[File][Open] “records.sts”
6. Merge in your new team records and save [File][Save]
7. Repeat each year

Backing Up Your Team Data
Hard disks crash and your data can become corrupt.  For this reason we
suggest that you back up your team data after every three games.  This
way if something goes wrong you don’t have to enter all your data again.
Make a backup using the included program option [File][Backup Team].

Moving Stats Between Home and Work Computer

Use the backup command ( above ) to copy all your stats to a floppy
disk.  Bring that disk to the other computer and insert it into the floppy
drive.  Start TurboStats and use the command [File][Backup
Team][Restore]. Your backup will be copied to your current directory and
TurboStats will prompt you if a team with the same name will be
overwritten.  You can also view backed up team files from the floppy
disk.



TurboStats for Football

The TurboStats User’s Guide 19

Plotting Stats
You can plot any stat in the Stat Viewer with one click.  Simply highlight the column you
wish to plot and press the plot icon.  Note: you cannot plot if the Game Form is open.

1. Highlight any
column or any range

within a column

2. Click the plot
icon

Double click
anywhere on
the chart to
set chart
options
(below)

Select any stat

Turn on legend
Refresh
chart

Print in color

Print in BW

Select chart type
Pie, Bar, Line

Turn on labels

Turn on team totals

Turn
on auto
sorting

Group values
into “others”

Exit
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Chapter 3  Troubleshooting

Installation Problems
If you have any problems installing the program you probably already
have some of the system files TurboStats uses on your hard disk.
TurboStats uses three DLL’s and two VBX system files: VBRUN003.DLL,
COMMDLG.DLL, SETUPKIT.DLL, GRID.VBX, THREED.VBX.  When the
setup program is installing files it is also checking the dates of the files in
your system directory.  If the file is not already installed then TurboStats
installs it.  If the file already exists but is older than the file on the
TurboStats install disk then the install program attempts to write over the
older file.  If you are not using SHARE or VSHARE.386 and you are
running another program that is using these files then setup cannot
overwrite them.  Also, some anti-virus protection programs might prevent
updating files that are already on your system. Here’s what you should
try: (in the order written)
• Exit out of Windows, disable all anti-virus software and reboot your

computer then try to install again before you run any other programs
• If the message “cannot copy file ??” is displayed before setup

crashes then try the following: Rename the file ?? in the System
directory and try again

• If you get an error “threed.vbx is out of date” then make sure a
copy of that file (threed.vbx) is not in your C:\WINDOWS directory.  If
it is then delete it. ( It was put there by another software program you
installed ).  Threed.vbx should only be in the system directory.

Cannot Load DLL Message or You Can’t Get Past “Initializing
Setup”

Delete the file setup1.exe from your c:\windows directory.  This is an
install program from another software program you loaded.  After you
delete the file run setup again.

One or more Visual Basic Applications are running

TurboStats is a Visual Basic application that uses many of the same
systems files as other Windows programs.  If you get this message
during installation it means that our installation program might not be
able to update some system files as they may be in use by Windows.
Close all other programs that are running.  If you still get this message
press Ctrl> Alt> Del and look at the programs running in the task
manager.  Only systray and explorer are required to be running.  Try
selecting the other running applications and choosing End Task to shut
them down.  If you still can’t install then your may have a virus program
or hidden program running that you probably got from the Internet.
Choose [Shut Down] and the Restart in MS DOS mode choice.  Then
type in the following line
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DEL C:\WINDOWS\SYSTEM\VBRUN300.DLL

EXIT

At this point Windows will restart and you will receive a message that
program XYZ cannot start because vbrun300.dll is missing.  Make sure
that XYZ is an application you want running on your system.  You can
install TurboStats at this point.

Printing Problems
Stats overlap : You should auto-adjust your grid prior to printing to
assure that the printed fonts will not overlap.  Note: screen fonts may
actually appear larger or smaller than printed fonts.  Auto-adjust uses the
printed font size for spacing.
Changing portrait or landscape does not work:  Some printer drivers
do not support this option from within an application.  Solution: change
the page orientation using the control panel prior to starting TurboStats.
Nothing prints or program crashes while printing:  Open the
Windows Control panel and disable the Print Manager selection.

Printing to a network printer:

TurboStats must print to an lpt port.  When making your network printing
selections you must capture a printer port like lpt2 or lpt3 using the
following commands:

• Start > Settings > Printers
• Click once on your network printer icon
• Select File > Properties
• Click “Details” tab
• Copy the printer path from the “Print to the following post” text box
• Click “Capture Printer Port” button
• Select LPT2, 3 or 4
• Click in the path box and enter the network printer path you copied
• Check reconnect at login
• Press OK
• Now click the down arrow under “print to the following port” and

choose the LPT2,3, 4
• All other applications will work with this setup.  Even DOS programs.

Note: Windows 2000 users need to access the Ports Menu to map
LPT ports

Printing Error #5

Question: I get printer error #5 when printing to my Laserjet 4050, 8150
and other NEW HP Printers. Answer: There have been errors reported
with the new HP printer drivers. Get the latest driver from HP or install
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another laserjet driver like the 4000, Laserjet III or Laserjet V. You can
leave both drivers on your system connected to the same printer port.. If
your printing over a network make sure you connect the printer to an LPT
port.

Printing to a USB Printer

At the current time TurboStats 16 bit programs will not print to a USB
connected printer.  Use a parallel printer cable and set the printer to print
to LPT1.  This limitation does not affect Windows XP users.

Hiding the Start Menu on a 640x480 Display ( blocks some of
the screen)

If you are running Windows 95 and you are running in the Display Mode
of 640 x 480 (VGA) you may have problems viewing data on the bottom
due to the start menu.  Set your start menu to Auto Hide by right clicking
your mouse on a clear area of the Start menu and selecting Properties.
Choose either Auto Hide or check off Always on Top.

Creating an Icon on the Desktop

1. Select Start> Programs>TurboStats and right click on TurboStats for
Football

2. Choose COPY from the menu
3. Right click anywhere on the desktop and choose PASTE

SHORTCUT

Starting up TurboStats with Your Team File Loaded

Use the above example to create your icon then right click on the icon
and choose Properties.  Add your team file name after volley.exe on the
command line
example  c:\football\football.exe sample.tm

Technical Support
In the unlikely event that you have any problem installing or using
TurboStats you should do the following:
• Read the manual
• Check the on-line help at http://www.turbostats.com then choose

New SUPPORT Site.
• If you cannot resolve your problem then:

 
1. Send us email message at turbostats@aol.com
2. Call the TurboStats technical support line Monday through

Friday  973-334-7828




